LAYLO Status

All systems are operational.

11 months ago —
Fixed
11 months ago —

On Thursday, May 01, we will perform routine maintenance on the outbound mailservers and update OpenBSD to 7.7.

This maintenance can cause brief interruptions.

As always, we strive to limit the impact as much as possible.

UPDATE: Updates done, total downtime was 7m12s. Thank you for your patience!

Incident UUID 885291d3-6c77-421c-9fc5-8ee12fca4061